Wallas Safeflame 1000 pumppu ei ime

Puuveneiden sähkölaitteet. Sytytys- lataus- ja lisälaitteet.
Avatar
S.Tuominen
Viestit: 306
Liittynyt: 27.04.2003 15:40
Paikkakunta: Uusikaupunki

Wallas Safeflame 1000 pumppu ei ime

Viesti Kirjoittaja S.Tuominen » 24.04.2017 21:11

Näiden Wallasten parissa on viime aikoina tullut puuhattua aika paljon. Koko katraan silmäterä on otsakkeen peltiilaatikko hörpäke. Tarkoitus oli suorittaa normaali hehkulangan, tyynyjen jne vaihdot, mutta huolto hommat saivat yllättäen jatkoa kun savukiehkurat leijailivat ulos peltikotelon alta polttimen liepeiltä. Purin koko kapineen ja vaihdoin jopa villat. Kasauksen yhteydessä tulin kuitenkin siihen tulokseen että on jätän peltipurkit töhrimättä tiivisteaineilla kun kerran on tähänkin asti toiminut suhteellisen moitteettomasti. Kasasin vain hieman tarkemmin purkit toistensa perään.
Kaikki kasassa ja koekäyttö. Mutta sehän ei ime polttoainetta. Päättelin että tuloputken helmi vuotaa ja varmistin se kutistesukalla ja kuumaliimalla. Sainkin pumpun vetämään kertaalleen, mutta en enää kertaakaan sen jälkeen. Polttoaine ei vain jaksa nousta kannusta, ikään kuin joku lähtöpuolella ahdistaisi pumpussa. Pumppu purettu useaan otteeseen pöydälle ja en keksi mikä yht äkkiä voi vikaannuttaa pumpun. Jotenkin tuntuu että tällä kertaa huolto ei lopu ikinä vaan ongelma vaan seuraa toistaan. Kertokaas nyt omia kokemuksia vai onko nämä mennyt heti vaihtoon kun ongelmia ilmenee. Sen verran alkaa vaatia kärsivällisyyttä että en välttämättä edes ihmettelisi.
"Kaikki paitsi Puuveneily on turhaa! ;)"

Avatar
CC
Viestit: 799
Liittynyt: 17.05.2008 1:50
Paikkakunta: JKLn MLK

Re: Wallas Safeflame 1000 pumppu ei ime

Viesti Kirjoittaja CC » 25.04.2017 2:22

Muuten en uskalla ottaa kantaa, mutta sen tiedän varmaksi, että kutistesukat ja kuumaliimat eivät ole toimivia tiivistysaineita. Kyllä ne on saatava pitäviksi ihan muilla keinoin.
36 Cavalier Crusader, nyttemin uudessa kodissa.

Avatar
S.Tuominen
Viestit: 306
Liittynyt: 27.04.2003 15:40
Paikkakunta: Uusikaupunki

Re: Wallas Safeflame 1000 pumppu ei ime

Viesti Kirjoittaja S.Tuominen » 25.04.2017 7:59

CC kirjoitti:Muuten en uskalla ottaa kantaa, mutta sen tiedän varmaksi, että kutistesukat ja kuumaliimat eivät ole toimivia tiivistysaineita. Kyllä ne on saatava pitäviksi ihan muilla keinoin.
Ilman muuta, mutta joskus voi soveltaa vian haussa. En kyllä millään jaksa uskoa että nykyinen kutistesukalla ja liimalla tiivistetty liitos olisi syyllinen ongelmaan.

Mainittakoon vielä että pumpun sisällä oleva takaisku on ehjä. Ja ei se pumppu nyt yht äkkiä voi väljistyäkkään niin että lakkaa toimimasta kerralla.
"Kaikki paitsi Puuveneily on turhaa! ;)"

Avatar
vanhami
Viestit: 507
Liittynyt: 16.04.2003 14:35
Paikkakunta: Espoo
Viesti:

Re: Wallas Safeflame 1000 pumppu ei ime

Viesti Kirjoittaja vanhami » 26.04.2017 7:52

Ne pumput vaan hapettuu ajan myötä paskaksi. Alkaa falskaan, eikä nosta. Tuon laitteen ikä lienee lähempänä kolmea kymmentä vuotta. Ei ne iäisyyksiä kestä. Lopullisen vian syyn mainitsetkin tuossa. "Purin pumpun monta kertaa" en tiedä yhtään onnellisesti päättynytttä pumpun purkamisella suoritettua huoltoa. Näennäisestä yksinkertaisuudestaan huolimatta se on vaikea saada pelaamaan kotikonstein, etenkin jos se on jo rikki.

Uusi pumppu kehiin, niin lähtee potkimaan.

https://www.heater.fi/fi/wallas-polttoa ... u-fc1.html
Veneiden näprääminen on kivaa. Samoin saaressa siggen polttelu takakannella olutpullo kädessä. Veneilystä en niinkään perusta.

http://www.mikavanhala.fi

Yrittäjänä venetarvikekaupassa.
http://www.heater.fi/

Avatar
S.Tuominen
Viestit: 306
Liittynyt: 27.04.2003 15:40
Paikkakunta: Uusikaupunki

Re: Wallas Safeflame 1000 pumppu ei ime

Viesti Kirjoittaja S.Tuominen » 05.05.2017 20:31

Päätettäköön tämä tarina siihen että purin pumpun vieläkin pari kertaa. Kasasin taas ja hain vikaa. No eihän siinä sen kummempaa ollut kuin vuoto pumpun päiden liittimissä. Lähinnä tietysti tulopuoli tässä kohtaa aiheutti ongelman. Pieni raapaisu kuumasilikonia kierteeseen ja alkoi pumppu toimia jo aivan eri tavalla. Vielä pieni lisäkiristys tulon helmestä ja bingo. No ei se kaikkiaan ihan noin helpolla tullut mutta tähän tiivistettynä.

Olen nyt useamman kerran keitellyt vettä liedellä ja toimii joka kerta. Uudella pumpulla varmaan olis korjaantunut heti, mutta itse en suostu ihan hevillä luovuttamaan jos en varsinaista vikaa löydä. Systemaattista vianhakua vaan ja aina tai lähes aina löytyy syy.

Pumpun purkamisesta vielä sen verran että kannattaa varata puhdas astia mihin osat laskee ulos pumpusta, ja maltin kanssa. Pinsetit on kanssa kätevät kasaamisessa. Ehkä näistä vinkeistä on apua jos nyt jollain tulee tarve ja halu tarkastaa esim pumpun sisällä oleva takaisku ennen uuden pumpun hankkimista.
"Kaikki paitsi Puuveneily on turhaa! ;)"

Warjo
Viestit: 217
Liittynyt: 20.11.2009 21:04
Paikkakunta: Lpr

Re: Wallas Safeflame 1000 pumppu ei ime

Viesti Kirjoittaja Warjo » 06.05.2017 6:12

Bensa ainankin sulattaa kaikki silikonipohjaiset liimat kaikentukkivaksi mössöksi, miten sitten diesel tai petrooli.
En kyllä laittaisi mihinkään polttoainejärjestelmään silikonipohjaista liimaa.
Raudassa ei ole raha hukassa...

Avatar
S.Tuominen
Viestit: 306
Liittynyt: 27.04.2003 15:40
Paikkakunta: Uusikaupunki

Re: Wallas Safeflame 1000 pumppu ei ime

Viesti Kirjoittaja S.Tuominen » 06.05.2017 20:24

Warjo kirjoitti:Bensa ainankin sulattaa kaikki silikonipohjaiset liimat kaikentukkivaksi mössöksi, miten sitten diesel tai petrooli.
En kyllä laittaisi mihinkään polttoainejärjestelmään silikonipohjaista liimaa.
Totta, ei parasta mahdollista. Tuossa ei kuitenkaan pääse polttoaineputkistoja tukkimaan.
Mikä mahtais olla paras tiivistysaine tollasessa tapauksessa. Ei niitä viittis kovin tiukkaan liimatakkaan.
Jotain hydrauliikkahommissa käytettäviä massoja ?
"Kaikki paitsi Puuveneily on turhaa! ;)"

katiska
Viestit: 58
Liittynyt: 03.08.2010 10:59

Re: Wallas Safeflame 1000 pumppu ei ime

Viesti Kirjoittaja katiska » 07.05.2017 22:36

S.Tuominen kirjoitti: Mikä mahtais olla paras tiivistysaine tollasessa tapauksessa. Ei niitä viittis kovin tiukkaan liimatakkaan.
http://www.motonet.fi/fi/tuote/602301/P ... iima-118ml

Tuosta on hyviä kokemuksia pitkältä ajalta. Olen tainnut linkittää foorumille aikaisemminkin.

Avatar
CC
Viestit: 799
Liittynyt: 17.05.2008 1:50
Paikkakunta: JKLn MLK

Re: Wallas Safeflame 1000 pumppu ei ime

Viesti Kirjoittaja CC » 08.05.2017 3:46

Putkiliitoksissa tämä on ollut erinomainen varovasti käytettynä: http://www.loctite.fi/Loctite-4087.htm? ... 2627026945
Purettaessa tulee murua, joten tarkassa paikassa on oltava tarkkana. Ja annostelee nuukasti tarpeen mukaan.
36 Cavalier Crusader, nyttemin uudessa kodissa.

Vastaa Viestiin